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Knowledge Base

  

Problem

You are receiving the following error message, when you access a secure website with Firefox:

"Error code: ssl_error_ssl_disabled"


Cause

The possible causes are:

  • A lack of hard drive space
  • The file cert8.db is corrupted or not accessible
  • SSL is not enabled in your browser



Resolution

In order to prevent the above error message from appearing in Firefox, please follow these instructions:

 
1. Make sure that you have sufficient hard drive space left. You can check this by doing the following:

  • open My Computer
  • Then right click on the C: drive
  • Select Properties


If on the General tab, the system reports less than 1 MB of space left, you will need to delete some files for creating more space.


2. The file cert8.db must not be “read-only”. You can check this by following these steps:

  • Open your profile folder in Windows Explorer
    (NOTE: If you have trouble finding your profile, please see the following Mozilla KB article: http://support.mozilla.com/en-US/kb/Profiles)
  • Right click on the file named cert8.db
  • Select Properties
  • Go to the General tab

Ensure the "read only" checkbox is not ticked and Press OK

   3.  If all above fails, your cert8.db file is possibly corrupted. To correct this, run the following commands:

  • Close Firefox by choosing File and Exit
  • Open your profile folder in Windows Explorer
  • select file named cert8.db
  • click on Delete
  • restart the application; cert8.db will be recreated when you do so.

NOTE: You may get a message that says “Firefox is still running, close the application or restart your computer”. In that case, restart the computer, then run Firefox, it will open up.

4. Make sure SSL is enabled in Firefox by:

  • Going to the top of the Firefox window. On the menu bar, click on the Tools-Firefox-Edit menu, and select Options...Preferences....select the Advanced panel.
  • Click Encryption
  • Make sure Use SSL 3.0 and Use TLS 1.0 are ticked.

If that doesn't work, check the proxy settings of your Firefox browser. Your computer may be configured to access the Internet through a proxy.

  • At the top of the Firefox window... click the menu bar... Tools-Firefox-Edit... Options...Preferences....the Advanced panel...Network tab...Settings....
  • Is Manual proxy configuration selected? If so, you are using a manually configured proxy server.
  • Make sure all protocols within the dialog box are pointing to the address of your proxy server. Contact your network administrator if you're not sure of this address.
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